Bientôt, Google ne vous permettra plus de vous connecter sur les appareils exécutant Android 2.3.7 ou une version antérieure

Bientôt, Google ne vous permettra plus de vous connecter sur les appareils exécutant Android 2.3.7 ou une version antérieure

Si vous possédez toujours un appareil fonctionnant sous Android 2.3.7 (la dernière version de Gingerbread) ou une version antérieure, Google ne vous autorisera pas à vous connecter à votre compte Google sur cet appareil à compter du 27 septembre, Selon un document d’appui (passant par Lilliputing).

“Dans le cadre de nos efforts continus pour assurer la sécurité de nos utilisateurs, Google n’autorisera plus la connexion sur les appareils Android exécutant Android 2.3.7 ou une version antérieure à compter du 27 septembre 2021”, a déclaré la société. “Si vous vous connectez à votre appareil après le 27 septembre, vous risquez d’obtenir des erreurs de nom d’utilisateur ou de mot de passe lorsque vous essayez d’utiliser des produits et services Google tels que Gmail, YouTube et Maps.”

Pour vous donner une idée de la façon dont l’appareil a été affecté par ce changement, Android 2.3.7 est sorti il ​​y a près de 10 ans. Mais étant donné qu’il y Plus de trois milliards d’appareils Android sont actifs dans la nature Pour l’instant, ce changement affectera probablement plus que quelques personnes qui peuvent encore s’en tenir à l’ancienne technologie.

Si vous utilisez Android 2.3.7 ou une version antérieure après la date limite du 27 septembre, vous pourrez toujours utiliser certains services Google si vous êtes connecté sur le navigateur de votre appareil, selon Google. Mais les appareils fonctionnant sous Android 3.0 (Honeycomb) pourront toujours se connecter aux comptes Google, dit la société, donc s’il est possible de mettre à jour votre ancien appareil, vous voudrez peut-être le faire.

READ  Cyberpunk 2077: CD Projekt Red Responds to Reporting Demo Issues and Fake E3 Evolution

Nous serions ravis de connaître votre avis

Laisser un commentaire

100%kamer